Media Encoder converting audio to drop frame

New Here ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

Hello, I'm having an issue where AME is converting audio files to drop frame, which is throwing off my monitor when in the source window.  For example, I cut in a 23.98 timeline, go to edit music that I converted into AME in the source window, and it changes my monitor playback to 29.97 or 59.94.

Is there a way to change this setting in AME?  Seems like an odd default and hopefully there's an option to set to non-drop or at least native settings.

Thanks!

Views

741

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

Nothing?  Adobe, do you have any suggestions?

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

I'm not sure I follow you. The time it takes a file to playback depends on the frame rate of that file. You can change the frame rate in interpretation.

A 29.97 fps clip in a 10 fps comp will play back in real time if the footage was originally 29.97 fps. Change the interpretation of the frame rate and the time it takes changes. Change the frame rate interpretation to 60 fps and one second of real or original time will take a half second to playback (rounding the decimal point) but if you change the interpreted frame rate to 15, one second of real time will take 2 seconds to playback.

Are you saying that the AME is changing the timing? You can set the frame rate for renders, and this will not change the timing. A comp that is 10 seconds long at 59.94 fps will be 10 seconds long if you change the frame rate to 29.97, or 15 or 10. You just won't get all of the frames, but the audio should not speed up or slow down because audio is encoded as samples, not frames.

I know of no AME audio encoding problems or bugs. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

Audio can never have drop frame or non drop frame. One (1) second of audio is just that, one (1) second, no matter the frame rate of the video, if there are any video attached to the file that is.

Please provide more details on how to reproduce the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

Thank you for the reply.

I'm simply taking an audio file, dragging it into AME, and adding the AIFF 48kHz preset.  When I import it into Premiere, it displays drop frame time code in both the source window and media start/end/duration metadata display in the bin.  This does not happen if I import a native AIFF or WAV.

No issue when I'm playing in the timeline, but if I match frame to the source window I get the mentioned playback issue.  Tried it both AME and Premiere 2017 and 2018.

I've attached an image showing the drop frame timecode in the source window.

Screen Shot 2018-11-10 at 2.25.52 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

O.k, i tested it here and get the same result as you. This is very odd imo.

The solutions seems to be to right click on the audio file in the Project panel and choose Modify > Audio Channels and go to the Timecode tab and change the Time Display Format to the desired format.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

The timecode display in audio files has no impact oh their playback speed. The AME does allow you to change the timecode frame rate. The only option is to set the start timecode for the audio files.

The timecode display in the Source Monitor is controlled by file interpolation but if you read the options carefully you'll see that there are no settings for frame rate, only for the timecode display format:

Screenshot_2018-11-10 12.55.10_fqrXLE.png

Changing the timecode display will not change the length of the clip, it only changes the frame numbers that are displayed in the Source Monitor.

Again, if your audio is out of sync then you have a frame rate problem or the audio file has been stretched somehow. You can do that with the Time Tuner in the AME, but that requires you to go into the Effects section and fiddle with the controls. If you have shot double system sound and there is a problem with the internal clock in the recorder or the camera you can have sync problems because they are not running at the same speed so one of them thinks one second is one second and the other thinks that .9 seconds is 1 second. This is really rare with solid state equipment. In the old days when we had crystal controlled cameras and reel to reel (google NAGRA) recorders, it could happen.

Unless you can confirm that your audio drifts out of sync your only problem is that the frame rate of the timecode display for your audio files doesn't match the timecode display frame rate of your sequence.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

I should be clear that I'm not having a sync issue.  It's just that my IO box jumps when it sees the 29.97 drop frame audio timecode since I never edit in that.  Just looking for a way to set it to my timeline timecode, usually 23.976, on transcode in AME. 

However, the modify clip in Premiere should do the trick.  Is there any way to set this as the default upon import?

Thanks again! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

Preferences, where most options lie.

Screenshot_2018-11-10 13.57.24_SYqrPt.png

All of this info is available in the PPro help files under Preferences and under timecode. You'll find it in the Premiere Pro Help (F1) link in the User Guide.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

Indeterminate Media Timebase is for still images only and will not affect audio. AFAIK, there is no similar setting for audio in the Preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

LATEST

Yes, I tried this as well.  Thanks for clarifying. Also tried changing the metadata output in AME, but it doesnt look like you can change timecode.  It just defaults to 29.97 drop frame.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines