Media Encoder crashing

New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Hi all. It's been 2 days now that Media Encoder crashes and doesn't allow my to export media. Can anyone help please?

 

TOPICS
Crash, Error or problem, Export or render

Views

140

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

If NVIDIA graphics, make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Hi Peru Bob,

I've just updated but unfortunately it didn't help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Hi ChrisOliv

 

We're sorry about the poor experience. Have you tried switching the Renderer to Mercury Playback Engine Software Only & checked if it's working properly?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Hi Sumeet,

Thanks for your help. Yes I've tried that but it still doesn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

If exporting from Premiere Pro or After Effects, try a direct export rather than using Adobe Media Encoder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Yes that's what I've been doing. I think media encoder doesn't like my project for some reason. It seems to be working fine when exporting from another project.  Thanks for your help Peru Bob!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Can you please share your system info? Like OS and version, CPU, RAM, GPU vRAM, AME version? Thanks. Also a screen grab of your issue will be helpful.

 

Are you using any 3rd party plugin's? You might need to remove or update them. CoreMelt is a particular one, but also older versions of Red Giant can cause issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

LATEST

Hi Joost. Thanks for replying. Aparantely Media Encoder is working fine with other projects. I't's the specific project it isn't happy with. I'm working on a Teams Project using proxies.
I'm using a PC running on Windows 10 version 20H2. My CPU is an AMD Threadripper 1950X 16-Core at 3.4GB.

64GB of Ram. GPU is NVIDIA GeForce GTX 1060 6GB.

 

The only plugin I have installed is Frame.io

 

Thanks for your help!

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines