Media Encoder doesn't render Motion Blur

New Here ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Media Encoder doesn't render out my Motion Blur. I have checked the Motion Blur icon in the Comp timeline, but still nothing.

Supposedly, if I rendered directly in After Effects it should include motion blur, but AE doesn't allow mp4 as export file, which is a problem.

If anyone knows the answer, please help!

Views

4.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Oct 24, 2018 Oct 24, 2018
I had the same problem, be sure to switch on "Enables Motion Blur on all layers..." button on the top of the timeline.I think that if you render with Media Encoder it doesn't look at AE render settings.

Likes

Translate

Translate
Adobe Employee ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

Hi emmak46757509,

Sorry for the issue with render. Have you tried to change the Renderer in Queue panel in Media Encoder?

Just for a test change it to Mercury Playback Engine Software only mode & test.

Please provide us more information related to System Configuration & Media Encoder version number.

Thanks,

Vidya.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

I have the same problem.

Rendering from AE render cue Motion blur renders out. But sending it to Media Encoder there is no motion blur rendered.

System: MacPro 6.1 8Core, dual D700, 32Gig

ME: Version 12.0 Build 202

AE: Version 15.0.0 Build 180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2018 Sep 08, 2018

Copy link to clipboard

Copied

Same. Did you find a solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

I had the same problem, be sure to switch on "Enables Motion Blur on all layers..." button on the top of the timeline.

I think that if you render with Media Encoder it doesn't look at AE render settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 06, 2018 Dec 06, 2018

Copy link to clipboard

Copied

This 'answer' is not really a solution, since in many occasions we don't want all layers to have motion blur, but only specific layers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 07, 2019 May 07, 2019

Copy link to clipboard

Copied

A workaround is to:

  1. Render AVI/lossless using AE
  2. Use Media Encoder to re-render the lossless AVI file.

Pros: Step 2 is super quick to render, you keep motion blur on specific layers and you reduce chances for error during render

Con: Step 1 requires lots of space, approx 10GB min in HD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

It's incredibly lame that Adobe still hasn't addressed this major bug in Encoder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

LATEST

Totally. Media Encoder is the weakest product peddled by Adobe. I just came back home to see that a 5 hour render had been done without motion blur, when my preview in After Effects had it. 
It seems like Adobe is consciously making an effort to impair the quality of their programs. 
Chech out my render queue in Media Encoder below. A week before I had to renew my subscription every single render to H264 failed. The minute I gave them my credit card details.. magically it functions again... 
Untitled-1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines