Media encoder erreur de rendu

New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Hi,

I'm using Afer Effects 16.0 and Media Encoder 13.0

When I start a render queue in Media Encoder (h.264) I have this error message...

Capture d’écran, le 2019-03-07 à 15.05.53.png

Render Failed because I have an alpha inverted matte layer (well I think this is the problem...) I don't have this message whit other projet

Capture d’écran, le 2019-03-07 à 15.10.51.png

I don't want to remove this effect I need it !

I already tried to update AE and AME and it didn't work...

Can somebody help me ? Thanks !

PS...sorry for my english this is not my first language

Views

107

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

LATEST

Hi elisabetht,

Sorry for the issue. I understand you are getting an error when you are trying to export the after effects composition using Media Encoder.

You've mentioned that the issue comes only with the Alpha inverted matte layer. Have you checked any other format apart from H.264?

Let us know if that brings any change.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines