Media Encoder error

New Here ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

When I export out of AE to ME, I keep failing and getting this error below.  Both programs are up to date.  Any advice?

 

- Encoding Time: 00:00:46
09/19/2019 04:20:38 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264
Writing to file: \\?\C:\Users\Doug.Pomietlarz\AppData\Local\Temp\Untitled Project_AME\Segment_12.mp4
Writing file type: H264
Around timecode: 00;00;00;24
Rendering at offset: 0.000 seconds
Component: H.264 of type Exporter
Selector: 9
Error code: -1609629695

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

What is on the timeline  around timecode: 00;00;00;24?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

Nothing special, If I cut it out the first :30 sec, and re-try, I still get the same error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines