Media encoder Export Error Error compiling movie. Render Error Render returned error

New Here ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

this is the frame that got errorthis is the frame that got errorHi guys, I cant render the video in ME 2020 with the error code that, any ideas 😞

Export Error
Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264
Writing to file: /Users/huynhchandinh/Desktop/ASM2_AME/Pre-comp 1_23.mp4
Writing file type: H264
Around timecode: 00:00:02:09 - 00:00:02:17
Rendering at offset: 2.360 seconds
Component: H.264 of type Exporter
Selector: 9
Error code: -1609629695

TOPICS
Account management, Activation, Billing, CC FAQ, Cloud storage web assets, Collaboration, Creative Cloud, Exchange, Installation, Libraries, New user

Views

4.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Hi there,

Thanks for writing. I researched at my end and found an article. Check it out: https://helpx.adobe.com/premiere-pro/kb/error-compiling-movie-rendering-or.html

It shares the best practices to fix the export related errors.

Let us know if it helps.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

Same Error here.

Could you solve that error ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Hi All,

I've found the same error when I tried to render my AF 2020project . Finally I fixed following these steps:

- Clear the Adobe After Effect cache (https://helpx.adobe.com/premiere-pro/kb/clear-cache.html)

- Close the Adobe After Effect in order to avoid auto save feature ( I'm not sure if this step is required )

- Reboot my Mac

 

And then I could export the movie with the Media encoder without any problem.

 

I hope it will hope to someone.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

LATEST

I have the same error on my 13" M1 MacBook Air 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines