Media Encoder Export issue with more than 2 channel of audio

New Here ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

Dear all Tech Boffs and Problem solvers collective,

I have a curious question on; when I import a Premiere Pro CC sequence into Media Encoder, which has more than 2 channels of audio. It fails to export.

This works fine when i export from Premiere directly. However the opposite when done in ME.

What i'm trying to export is a ProRes 4444 with 6 channel stereo output via Media Encoder, using a Premiere Pro sequence of an edit.

I have done experiments with 2 channels of audio, which has been absolutely fine.

I did a quick test whereby i tried it with picture and audio selected (Which failed) than without audio (Which worked).

Thus the conclusion has to be audio output conflict!

I have also gone into forums which suggested other options, which didn't work either.

We work on a Mac, so Nvidia firmware updates are not the issue as we use ATI graphics card and Black-magic video card.

This was the error message that is getting logged below. However it has been discussed that its a generic message rather than something specific.

This is not so much a show stopper issue, but a hinderance if you wanted background exports happening whilst needing to work in Premiere.

------------------------------------------------------------

- Encoding Time: 00:00:00

02/17/2017 04:05:20 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Export Error

Exporter returned bad result.

Writing with exporter: QuickTime

Writing to file: /Volumes/Online1_Storage/test.mov

Around timecode: 00:00:00:00

Component: QuickTime of type Exporter

Selector: 9

Error code: 1667785070

Views

572

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

LATEST

Hi DeepBlueSea,

Sorry for your issues! Error Compiling Movie is a generic error message that's very common with Premiere Pro and AME. Engineering has been working on this to provide more detailed error messages for user comprehension.

In some cases, changing the Video Renderer fixes the problem. While in others, it can be related to something else. Very recently, one of the errors got fixed by NVIDIA's driver update.

You can try steps mentioned in this document: How to fix issues that cause errors when rendering or exporting

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines