Media Encoder failing to render. *After effects crashing while rendering in Media Encoder*

New Here ,
Jun 27, 2020 Jun 27, 2020

Copy link to clipboard

Copied

I recently made some content this week. While rendering it within media encoder, I will get the "After Effects has crashed" screen, the render will fail around 5-10 minutes later. This will even happen if I don't have After Effects open. I would try and solve this myself but I don't know much about media encoder and after effects, except how to use them.

The video is 30fps

Maximum render quality

Render at maximum depth

Software Encoding, High, and 4.2

CBR and 40

------------------------------------------------------------

Here is the error log:

Export Error
Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264
Writing file type: H264
Around timecode: 00:00:05:23
Rendering at offset: 5.267 seconds
Component: H.264 of type Exporter
Selector: 9
Error code: -1609629695

------------------------------------------------------------

if you need any more info about my PC specs, file types, or Adobe programs ill try to provide as much as possible upon you asking.

Thank you!

TOPICS
Crash, Export or render, How to

Views

77

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2020 Jun 28, 2020

Copy link to clipboard

Copied

As a workaround, try using the Render Queue set to Best Settings, Lossless (the file will be really, really large).

Assuming that that renders as expected, add the resulitng movie file to the Queue tab in Media Encoder to create the MP4.

It sounds like you're having an issue with Dynamic Link, what allows the hand off from AE to AME.  Have you tried a clean install?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

I was able to render it with just making the clips into a separate composition before rendering, but if I do run into this problem in the future again how would I clean install?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines