media encoder frezzes while importing footage to transcode

New Here ,
Dec 31, 2018 Dec 31, 2018

Copy link to clipboard

Copied

Hello, every time when i import my footage 176 clips the encoder imports like 167 clips and than stops. But doesnt freeze. Then when i push the start encoding clips button green button encoder frezzes.

All greetings Hugo S.

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

Hi Hugo,

Happy New Year!

Thanks for reaching out to us. We're sorry for your issue. I understand you are getting performance related issues with AME. We'll need more information to troubleshoot the issue.

  • What are your computer specifications(OS, RAM, GPU, Processor)?
  • What is the format and resolution of the files you are trying to import for transcoding?
  • Where have you saved those files?

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

LATEST

- Hello, here is some additional information: I have a Dell Inspiron

7577 with a I7700hq, 16gb ddr4 ram, Gtx 1060 maxq, and a 512gb nvme sad,

and a 1Tb Hdd.

- The Format ist H.265 and I would like to transcode them into Prores

resolution 4k 25p and 1080 100p,

- On the 1Tb Hdd I would like to transcode them onto the 1 the Hdd.

Thanks in advance Hugo van Lennart

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines