Media Encoder Ignoring Rotation

Explorer ,
Dec 10, 2018 Dec 10, 2018

Copy link to clipboard

Copied

When I export from Premiere via Media Encoder for some reason it ignores the rotation on certain clips.  I have clips from my timeline that were filmed on a phone in portrait mode - they are rotated 90 degrees so that they are portrait in the landscape timeline, with a blurred background behind them. When I export via Media Encoder for some reason they are a small landscape clip in the middle of the frame. 

Why is Media Encoder ignoring the rotation I've done on the clip? This is really annoying because now I have to slowly export using Premiere and can't queue up any exports.  More bugs!

Views

727

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 18, 2018 Dec 18, 2018

Copy link to clipboard

Copied

LATEST

Hi Gibsonsg,

Sorry for your issue. I understand you are getting an incorrect export preview when you export the file using AME.

  • Are you getting correct export from Premiere Pro?

  • Please try this:

        Inside AME,

  1. Preferences > General > Premiere Pro > Import sequence natively
  2. Please uncheck the option
  3. Click OK
  4. Close AME
  5. Relaunch AME
  6. Test the export

Let us know if it works.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines