Media Encoder Incorrect Audio Levels

New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Went to render a sequence using Media Encoder today and it seems to be boosting the audio levels on export. When I render in Premiere without taking it through ME, it works absolutely fine...


I tried changing the encoder settings from Metal to Software only but that is now crashing. Very odd.

Anyone else also having this issue?

I'm running v.14.9.0 Premiere and v.14.9 Media Encoder on macOS Catalina v.10.15.6

TOPICS
Error or problem, Export or render

Views

60

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Hmm weird why it would work in Premiere just fine but not in Media Encoder. When you queue it over to Media Encoder, do all of the export settings match exactly to your Premiere export settings? Also, in the Effects tab of the Export Settings Window, is Loudness Normalization unchecked by chance?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Hey, thanks for the reply.

Have done a few more tests and worked out what the issue was - this wasn't displaying in Premiere yesterday (when I reported the problem) but looks like a bezier audio keyframe has gone crazy and pushed the levels way up (see screenshot).

So potentially encoder was registering this on export but Premiere wasn't. Either way, got to the bottom of it.

I've had this happen a few times recently, where I leave a project and come back to find the odd keyframe has pushed volume way up by itself... guess this is another issue I'll look at reporting!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Oh, wow! I assume your don't want the bezier keyframes to look (or sound) like that. Is everything between keyframes 2-3 supposed to be the same volume? Just by eyeballing it, it looks like it to me. I would set keyframe 2 to be ease in, and keyframe 3 to be ease out, not the default bezier. I'm assuming that you only want one end on each keyframe to have a curve.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

No definitely not what I wanted! So the keyframes were displaying and playing back correctly (keyframe 2-3 same volume) when I set them but this happened upon re-opening my project. And I'm not setting them differently in any way to normal (have worked with Premiere a lot over the last 10 years!), so it may be a new glitch/anomaly. I'll keep an eye out on the community forums to see if anyone else experiences this issue.

Thanks for your help!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines