Media Encoder no me deja exportar

New Here ,
Aug 07, 2018 Aug 07, 2018

Copy link to clipboard

Copied

Hola a todos, buen día!

Edité un video en Premiere y al querer mandarlo al Media Encoder para exportarlo me abre el programa pero no me agrega el archivo y si intento agregar alguno otro tampoco me deja. Alguien puede ayudarme?

Gracias!

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Aug 22, 2018 Aug 22, 2018
Hi jorgeo33481453,Just for a test, import the project file into Media Encoder by using File > Add source and see if it works. Let us know the status. Thanks, Vidya

Likes

Translate

Translate
Adobe Employee ,
Aug 13, 2018 Aug 13, 2018

Copy link to clipboard

Copied

Hi jorgeo33481453,

Sorry for the Dynamic Link issue. It seems like a version conflict issue. Dynamic Link requires both applications updated to the same version. Please check the exact dot version of both the applications. Here are the steps: FAQ: How to find the exact version of Premiere Pro you're using?

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2018 Aug 14, 2018

Copy link to clipboard

Copied

Hi! I look at it and both have the same version and still doesn work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 15, 2018 Aug 15, 2018

Copy link to clipboard

Copied

Hi jorgeo33481453,

In Media Encoder's Preferences, deselect this option:

Queue your sequence again and let us know if that works.

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

Still doesnt work

Captura de pantalla 2018-08-20 a la(s) 22.16.19.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

Hi jorgeo33481453,

Just for a test, import the project file into Media Encoder by using File > Add source and see if it works.

Let us know the status.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

Super, it works! Thanks a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

Gracias 😀 Lo estaba buscando

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines