Media Encoder not installing in French...

Engaged ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

Hi!

As you can see, my CC preferences are set to French:

Screen Shot 2019-08-01 at 10.47.32 AM.png

All my apps are in French, but not Media Encoder! I uninstalled it and reinstalled it 3 times, and it never works!

Does anyone know what's going on?

Thanks!

Views

108

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Engaged , Aug 01, 2019 Aug 01, 2019
I found my answer:You need to go into Media Encoder's Preferences > Appearance > Language, and restart the app.Have a good day!

Likes

Translate

Translate
Engaged ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

I found my answer:

You need to go into Media Encoder's Preferences > Appearance > Language, and restart the app.

Have a good day!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

LATEST

Hi there,

I am glad to know you found answer to your query. Give us a shout if you need anything else. We'll be happy to help.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines