Media encoder opens afterfx.exe

New Here ,
Sep 04, 2017 Sep 04, 2017

Copy link to clipboard

Copied

I am trying to render a 4 second video in media encoder. I'm sending the video to the encoder from after effects. When it starts to render it shows another after effects in the task manager using about 95% of my cup. If I open the media encoder by itself with no other program running it will open the same afterFX.exe with the same cup result. Rendering is taking more than 4 hours and didn't have the problem before. I have an asus laptop with 12 gig of ram, i7 processor, and nvidia GeForce 940mx graphics card.

Views

218

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 06, 2017 Sep 06, 2017

Copy link to clipboard

Copied

Restart your machine. Open Media Encoder and leave it open in the background. Now Open After Effects and open your project. Click on your sequence. File - export - add to media encoder queue.

Now completely quit After Effects. Confirm it is closed with Task Manager. Go into Media Encoder and start the job. Does it still take a long time? How heavy is this 4 sec comp?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines