Media Encoder/Premiere can't sign in to YouTube channel for auto-uploading of export

Community Beginner ,
Oct 15, 2020 Oct 15, 2020

Copy link to clipboard

Copied

I think this was posted here a long time ago, but I can't find a solution. I've signed out of all of the YouTube channels I usually have connected in the export dialog in Premiere, but it's not letting me log in again - I'm getting the message in this screenshot. I've tried changing my system's default browser, and restarting everything, but not getting anywhere. Any help much appreciated, thank you. Screenshot 2020-10-15 at 16.18.14.png

TOPICS
Error or problem, Export or render

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Hello, I have the same problem !!! did you find a solution ?

Many thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

LATEST

Have the same problem, too. It seems that the built in browser is not secure enough for google. Is there a way to change to another browser? E. g. chrome?

Chuck Norris can slam a revolving door.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines