Media encoder randomly closes after opening it

Community Beginner ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

Hello if anyone could help me please, i installed media encoder in a fresh new PC, and 20 sec after i open it it closes, with no error message, anyone have the same problem? 

TOPICS
Crash, Error or problem, Freeze or hang

Views

109

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

Same problem !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

Same problem here. I was enconding with no issues just three weeks ago, last version shuts down about 20-25 seconds after opening it, also crashes when loading files to encode. Tried to downgrade but previous versions get stuck at 0%. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

LATEST

I am having the same issue. I can't use Media Encoder anymore... I can only export through Premiere Pro and that sucks since I can't then also use the program. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines