Media Encoder render format changed

New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Hello,

 

I'm curently having issue rendering my video with Media Encoder from After Effects. I don't know anything about video rendering so excuse my lack of knowlegde.

 

So, I'm trying to render a small promo clip for our trade show for a 1920x1080 screen. But whatever I do when I send the video to Media Encoder, the format gets "squashed" in height, leaving me with a deformed final render. I've look up so many solution online nothing that I do change this. Media Encoder keep resizing my video. What strange to is that when I render directly from After Effects, the video keep its aspect ratio. I realy don't know what to do from here and hope that someone can help.

 

I'm gonna leave some screenshots here (in french)  to help but like I said, I'm don't know much about video rendering and format.

 

Thank you

 

 Capture3.PNGCapture4.PNGCapture5.PNGCapture6.PNG

TOPICS
Error or problem, Export or render, Formats

Views

387

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Hello

Try this:
Under your video tab. There is an option called Aspect: (Currently saying HD Anamorphic 1080 (1.333). Change that to Square Pixels (1.0) and see if that fixes it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

I've tried this and many other "Aspect" but it never changes, sometimes it adds black bars to the sides but the video is still being deformed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Hello,

Sorry, that it didn't work. I have one more solution.

So in your After Effects comp setting, it says Pixel Aspect Ratio: HDV 1080/DVCPRO HD try setting that to Square Pixels (1.0) as well.

Note: This might mess up the layout of the comp. So back up your save.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Ok thank you. I'll try this and comeback if the problem as been resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

It worked! I changed the Aspect Ratio of my composition to Squared Pixel and then rendered in Squared Pixel. I had to adjust my content a bit but everything worked out fine.

 

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

LATEST

Awesome glad to hear it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines