Media Encoder render ( uncorrect ) Bug or what ? Help!!!

Community Beginner ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

Hey guys you good ? have another problem with that AME , I just finished my Animation project with ( Character Animator ) and wanted to render it so every time I used to try to render with AME it freezes and doesn't render ( happened million times ) but yesterday and today I tried to render same project ; AME rendered it but not correctly , every time at the last scene --> AME wrongly render it ( Last scene gets mixed and weird things happen in it )  despite I checked my project again in Character Animator but nothing's wrong project works fine and last scene works fine . I asked last time about AME freezing while loading and everyone has the same problem despite they have super high specifications . .

Guys this is my College project and I am afraid I am about to fail because of this , I have to render . Can you help me ?

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 14, 2018 Dec 14, 2018

Copy link to clipboard

Copied

Hi,

Sorry for the issue. I understand that you are getting a wrong preview after exporting a Character Animator file in AME.

  • Where do you check the preview?
  • Do you have Adobe Premiere Pro to check the preview once?
  • Please share a screenshot with the export settings.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2018 Dec 14, 2018

Copy link to clipboard

Copied

LATEST

Hello for God Sake I am done with this Program I just fixed this issue but every time I render suddenly it stops, it doesn't I can see the loading stuck  and nothing's happening , can you give me a solution ? for this stupid error ??!! everyday I wait 4H !!!!!!!!!!!!!!!!!!

What's wrong with Media Encoder why don't you give it some updates to fix it , everyone has this problem .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines