Media Encoder rendering the videos with a whiter opacity

New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

I'm just trying to render an animation, and the first rendering file from after effects is in correct colours, but when I upload that onto Media Encoder to compress it comes up completely different. 

This is what it looks like after rendering on After Effects.

Screen Shot 2020-05-07 at 2.37.01 pm.png

And this is what it looks like when I upload it to Media Encoder

Screen Shot 2020-05-07 at 2.36.42 pm.png

I've rendered many things the same way and never had this problem, if anything the problem was the images were coming out slightly darker.

 

TOPICS
Export or render, Formats, Import

Views

384

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

LATEST

Hi there,

Compressing the file size may result in some changes in video quality. We'll need more information to troubleshoot the issue.

  • Which version of AE and AME are you using?
  • Could you specify what changes you've made to the export settings to compress the file size?
  • Which media player are you using to check the preview?

Let us know. We're here to help.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines