Media Encoder runs out of memory after transcoding many files

Explorer ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

I have to make lots of proxies for a project. After transcoding quite a few, Media Encoder stops working and the computer says that it runs out of memory (although it's not true, and there's plenty of memory in the computer -64 Gb). Even when I re-start the computer, Media Encoder does not work anymore. I've tried it in two computers with the same exact result. And in the second computer I was first running ME 2019 and when it run out of memory, I re-started and tried ME 2018 and it immediately run out of memory as well.

 

So, it seems after a while somewhere within ME gets clogged up and re-starting doesn't help to unclog it.

 

I've directed the Media Cache to both the internal drive and different external drives and I've also cleaned the Cache files.

 

I would really appreciate any help, thanks!

 

TOPICS
Crash, Error or problem

Views

206

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation