Media Encoder STILL has a bug (MOGRT renders)

New Here ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Hey there, I'm having a rendering issue with ME. I created a MOGRT file for my video titles before the 2019 update push and now that I've upgraded both Pr and ME to the latest version, the fonts have gone all wonky. Direct export from Premiere seems to be fine, but unless I render and replace the MOGRTs in the timeline, Media Encoder still looks way off. I have a whole series of these to export so I'm not loving that I have to do them one at a time. Anyone know of another fix besides turning off the Import Premiere Sequences Natively option in ME? That fix hasn't worked. Thanks!

Mac OS 10.13.6 Premiere/Media Encoder CC 2019

Media Encoder Export

Screen Shot 2018-11-30 at 9.27.02 AM.png

Premiere Export

Screen Shot 2018-11-30 at 9.27.12 AM.png

Media Encoder Export

Screen Shot 2018-11-30 at 9.28.17 AM.png

Premiere Export

Screen Shot 2018-11-30 at 9.30.44 AM.png

Views

291

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Are these AE MoGRTs?


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2018 Dec 02, 2018

Copy link to clipboard

Copied

Yes, they were originally created in AE and imported into Pr.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2018 Dec 03, 2018

Copy link to clipboard

Copied

LATEST

Did you add font properties with the Edit Properties option? If you did, can you do it again but this time, DO NOT ENABLE the font size option. Let us know if the problem persists.


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines