Media Encoder stops with 6 minutes left to complete render

Community Beginner ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

Hi all,  Iv been having on going issues with Media Encoder over the last few weeks. As of the beginning of this week though it seemed like everything was working again up until today when I have a deadline due (Murphys Law) I have been rendering this project for 2 hours and now it is hanging on 6 minutes left and no longer rendering. Im dreading to stop the render and try to rerender another 2 hours and it happens again? Has anyone figured this out? 

Please help, Media Encoder has really become the problem child of the Adobe apps

 

UPDATE: So out of interest I decided to render the same project natively in After Effects and turns out, it rendered an hour faster and was successful as an mov. My faith in Media Encoder is declining rapidly.

TOPICS
Export or render, Freeze or hang, How to, Performance

Views

173

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 12, 2020 Jun 12, 2020

Copy link to clipboard

Copied

LATEST

Hi Aindrea,

I understand your export freezes at the same timecode when you use AME and works fine while using After Effects. We'll make sure the issue gets sorted ASAP. Could you share more information?

  • Which version of Adobe applications are you using?
  • What are the export settings that you have chosen in Media Encoder?
  • Does it happen to a specific project or all After Effects projects?

Let us know. We're here to help.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines