Media Encoder suddenly taking extremely long to render after update, reversion did not help

Community Beginner ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Last week I had a large project that required me to create and export dozens of hour-long videos. The videos are created in Premiere Pro and encoded using Adobe Media Encoder. I use the same saved preset settings for all of my exports and it normally takes 20 minutes to render an hour long video.

 

Last week, I also updated Premiere and Media Encoder to the 2021 version. 

 

Yesterday I attempted to export a couple more videos and suddenly Media Encoder has some sort of horrible leak where it was taking 2 hours to export, and then when I left it to render overnight, I woke up and the renders had not finished and the one it was on was saying 6 hours to finish. I reverted back to the 2020 versions of Premiere and Media Encoder, but it did not solve the issue. Trying to export it via Premiere did not help either.

 

I'm running Adobe on a Windows 10 PC. Are there any workarounds in place to solve this issue temporarily? 

TOPICS
Error or problem, Export or render, Performance

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

LATEST

Device specs:

Processor: AMD Ryzen 9 3900X 12-Core Processor 3.79 GHz

Installed RAM: 32.0 GB

System Type: 64-bit operating system, x64-based processor

Edition: Windows 10 Pro

Version: 1909

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines