Media Encoder uses all the CPU when Encoding on Mac OS Catalina. Can I change priority?

Community Beginner ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

I used to be able to leave Media Encoder running in the background whilst continuing working in After Effects or Premiere Pro. Now media encoder takes over the entire CPU and I can't even use a browser or edit a document if it is encoding. 

 

I am presuming this is something to do with CPU priority. I have tried using the 'renice' command in terminal but it has no impact.

 

I have a feeling it is a fault in Mac OS rather than Media Encoder as the whole ecosystem has changed with Catalina. Has anyone else experienced this issue?

 

Using version 14.8 build 31

Thank you. Tim

TOPICS
Hardware or GPU, Performance

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

LATEST

I can't speak to using your browser in conjunction with AME, but there's a checkbox in the Premiere preferences that can at least pause AME encoding while playing back in Premiere. 

Premiere Pro > Preferences > Playback > Pause Media Encoder queue during playback

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines