Media Encoder uses over 300% of CPU

Community Beginner ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

When I'm encoding video files the Media Encoder app uses over 300% of the CPU according to my task window.

Therefore my Macbook becomes slow, heats up and eventually crashes.

Is there any way to limit the percentage of CPU Media Encoder can use?

Views

575

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

Are you using GPU acceleration?

What are your computer specs?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

According to the settings in Media Encoder i'm using the Mercury Playback Engine for GPU-acceleration (OpenCL). I'm not sure though if that is what you mean?

I'm using a Macbook Air:

- 1,8 GHz i5

- 8GB 1600 MHz DDR3 

- Intel HD Graphics 6000 1536 MB

I know my laptop should be slow in rendering, however the application shouldn't be able to use 300% and then crash 😕

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Has it ever worked better?

If you are running on battery power, try using the power adapter.  The processor might work a bit better if it is not on power saving mode.

I don't really know if you really can expect that processor to run AME well.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

Similar Issue...

Media Encoder is averaging 600% CPU usage for me.

Drains my battery even when my laptop is plugged in.

MacBook Pro

3.1 GHz Intel Core i7

16 GB 2133 MHz

Radeon Pro 560 4GB

Intel HD Graphics 630 1536 MB

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Same issue here. Has anyone found a solution?


MacBook Pro (15-inch, 2018)

2.6 GHz 6-Core Intel Core i7

16 GB 2400 MHz DDR4

Radeon Pro 560X 4 GB

Intel UHD Graphics 630 1536 MB

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines