Media Encoder won't begin conversion from .mov to .mp4

New Here ,
Jun 24, 2017 Jun 24, 2017

Copy link to clipboard

Copied

I have just finished exporting a film from davinci to prores 422 and am trying to convert it down to a mp4 file to upload for others to review online. But for some reason, when I drag it into media encoder, set the setting, and press the start button, the queue appears to start (the start button is replaced with a pause, and the bottom preview screen appears) but nothing happens past that and it just sits there. When I try to pause it and delete the item, it won't allow and I have to force quit the app. Am I missing some compatibility issue between encoder and davinci or with encoder and mov files?

Views

500

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

LATEST

Hi JDT Video,

Sorry for the issue with export. Have you tried to change the Renderer in Queue panel in Media Encoder?

Just for a test change it to Mercury Playback Engine Software only mode & test.

Please provide us more information related to System Configuration & Media Encoder version number.

Thanks,

Vidya.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines