Media encoder won't import any file

New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Hey there,

lately I wanted to encode some proxies for an editing project, but I won't work. After a little bit of research, I found out, that Media Encoder won't schedule any files. I tried drag and drop into the ME window, load source etc. I tried different mp4 and mov that all play back on both Movies & TV and VLC. I uninstalled Blackmagic's Davinci Resolve and tried to reinstall ME and Premiere Pro several times. I even tried ME v 14.0.1, but it won't work either. There's always this error message and I don't know what to do.

Capture.PNG

I use ME v 14.0.3 and the same Premiere version.

I'm on Windows 10 x64Capture.PNG

If you need any further information please let me know.

Thanks in advance,

Maurice

 

TOPICS
Error or problem, Import

Views

565

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Are there any unusual characters in the file names?

Try shorter file names/paths.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

I thought about that too. Tried an only ASCII file path, tried it on my main drive where ME is install and even tried to change my language settings to English (someone mentioned it in a similar post)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines