Media Encoder won´t Import my After Effects Comps

New Here ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

A few hours ago I read a question with the extact same issue as me:

¨I am too having this issue, and the Queue view is visible.  When I choose to import an AE composition, I navigate to my AE project file, but the comps inside it are not displayed or selectable, and the Ok button never enables.  Neither can I drag and drop my AE project file into AME, I get an empty dialog box (I assume it's supposed to list the included comps), and the Ok button there never enables either.  Anyone discovered a solution to this issue?¨

First I though maybe my computer or the program was slow so I leave it for a few hours but nothing happend, can someone help me? Thanks

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 24, 2018 May 24, 2018
Hi irlandam47864808,Sorry for the trouble. It seems like an issue with version conflict. Please check the exact dot versions of both After Effects & Media Encoder. FAQ: How to find the exact version of Premiere Pro you're using?Please make sure both applications are updated to the latest version. Thanks, Vidya

Likes

Translate

Translate
Adobe Employee ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

LATEST

Hi irlandam47864808,

Sorry for the trouble. It seems like an issue with version conflict. Please check the exact dot versions of both After Effects & Media Encoder. FAQ: How to find the exact version of Premiere Pro you're using?

Please make sure both applications are updated to the latest version.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines