Media Encoder Won't Let Me Select All Layers

New Here ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

When I export my Composition from After Effects into Media Encoder it connects to the dynamic server successfully, but then it displays a window that shows ALL THE DIFFERENT LAYERS of my composition from After Effects and each layer is separate as you can see in the screenshot below.

IMG_20180620_235642.jpg

The only layer, OUT OF ALL THOSE DIFFERENT LAYERS in the composition that I can click on and select is the underlying video that plays in the background in the composition. My composition is a Lamborghini Car Commercial so the underlying video that plays in the background is a Lamborghini Car driving around. As you can see in the screenshot below, when I select the layer titled "Lamborghini Ad" the accompanying "OK" button lights up so I can click on it but if I select any other layer in the composition that "OK" button is greyed out.

IMG_20180620_235720.jpg

THE QUESTION IS: If I select "Lamborghini Ad" and click OK and then export it in H.264 video format or any other video format, will the exported video include all of the effects and texts and everything else from the other layers??? Or will it only be the underlying Lamborghini Car Video without any of effects and texts from the other layers that I added when I create the entire composition in After Effects???

Any help is appreciated.

Views

242

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Sep 28, 2018 Sep 28, 2018
Hi GymFit,This looks fairly normal. I can see how you might be confused, though. You might try exporting the comp directly from After Effects from the Composition > Add to Adobe Media Encoder Queue command so that your entire project will not be displayed.Thanks, Kevin

Likes

Translate

Translate
Adobe Employee ,
Sep 28, 2018 Sep 28, 2018

Copy link to clipboard

Copied

LATEST

Hi GymFit,

This looks fairly normal. I can see how you might be confused, though. You might try exporting the comp directly from After Effects from the Composition > Add to Adobe Media Encoder Queue command so that your entire project will not be displayed.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines