Media encoder won't render (PLEASE HELP ME!)

Explorer ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

hey so probably for the last while media encoder will keep failing while I'm trying to render. I was having problems with this before but it only did it for one project, now I'm having the same problem but with another and it's getting very annoying. i have tried everything I can think of. I updated media encoder and after effects (to cc 2019), trying to render in ae, using different formats and codecs but nothing seems to be working and I really need some help.

Also I'm only 16 years old so I may need some extra help/explaining with things.

here is the log file from media encoder. hopefully this could help?

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264

Writing to file: \\?\E:\Edits\video edits\finished edits\edit 4 final 2.mp4

Writing file type: H264

Around timecode: 00:00:11:01 - 00:00:11:09

Rendering at offset: 11.033 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:01:10

12/14/2018 04:49:58 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: QuickTime

Writing to file: E:\Edits\video edits\finished edits\edit 4 final3.mov

Around timecode: 00:00:11:01 - 00:00:11:08

Rendering at offset: 11.033 seconds

Component: QuickTime of type Exporter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:00:42

12/14/2018 04:53:21 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264

also here is a screenshot of what happens when it fails in ae

Screenshot (32).png

please help me

Thanks

- eleni

Views

3.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 14, 2018 Dec 14, 2018

Copy link to clipboard

Copied

Hi Eleni,

Sorry for the issue. I understand that you are getting "Error compiling movie" while exporting the file. Please check this article: How to fix issues that cause errors when rendering or exporting

Let us know if it helps.

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 14, 2018 Dec 14, 2018

Copy link to clipboard

Copied

hi, so I have checked through the article and it says nothing about the error I have which is

Export Error

Error compiling movie.

Render Error

Render returned error.

could you please help? i'm not sure on what to do now

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines