Media Endcoder Freezing on Export

Community Beginner ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

It worked yesterday, today I'm trying to export 30 seconds of 3840x2160p 29.97 fps of film and the encoder stops encoding after 5 seconds. The program still works fine, like I can change the settings, pause and stop the export, but the progress bar stops moving and the timer for time encoding and time remaining stop. I then hit stop and the program crashes.

Computer Info
OS - Win 10

Processor - Intel i7 7700HQ @ 2.8ghz

System Type - x64 operating system and processor

Memory - 16gb

Graphics Card - GeForce gtx 1050 (version 382.05)

 


Premier  Pro CC 2017 11.1.2 (22) build

I originally was exporting in HEVC and that was freezing so I switched to h.264 and that would work either.

Views

165

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

Update:

Tried exporting through just premier pro, program froze and crashed at zero percent.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

LATEST

alexu85368874  wrote

It worked yesterday,

Was anything (Windows 10, graphics drive, etc.) updated since yesterday?

Try updating or rolling back your video driver directly from the card manufacturer's site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines