Memory dump?

New Here ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

Im attempting to export a 52 minute recording from Adobe Character Animator. I've tried sending it through Premiere and directly through character animator and everytime it says its going to take 4-5 hours. ive even tried clipping it down to 26 minutes in premiere and it still takes that long.

normally i wouldn't complain but now, evertime it gets close to the end, it stops. no error message or anything, it just meerly stops encoding and my preview goes all black and the countdown freezes. when exporting the puppet from premiere, the puppet seems to crash because everything on the puppets screen turns into a negative color of  the video playing behind it.

i viewed my task manager when the freeze was going on and my system memory from adobe character animator cc was also froze at 97% memory usage 10,707.3 mb of usage to be exact

my main questions are how do i fix it so i can export my puppet, and should it be running that slow from just a puppet, its just facial tracking im not doing any edits, moving any limbs or anything, just a raw recording in character animator of my face to my puppets face for export.

Specs are:

AMD FX(tm) 8350 Eight-core processor at 4.03 GHz

GTX 1050ti

16gigs of ram

Update: i tried a reinstall of both character animator and encoder  and here is what my log says for media encoder.

Log file created: 7/6/2019 12:08:20 PM

----------------------------------------

Ticks = 6563      <2944> <DynamicLink> <5> Attempting to launch dynamiclinkmanager

Ticks = 6563      <2944> <DynamicLink> <5> C:\Program Files\Adobe\Adobe Media Encoder CC 2019\dynamiclinkmanager.exe

Ticks = 6938      <2944> <DynamicLink> <5> Increase wait time to 2

Ticks = 8579      <2944> <DynamicLink> <5> Attempting to launch dynamiclinkmanager

Ticks = 8579      <2944> <DynamicLink> <5> C:\Program Files\Adobe\Adobe Media Encoder CC 2019\dynamiclinkmanager.exe

Ticks = 9219      <2944> <DynamicLink> <5> Increase wait time to 4

Ticks = 12579      <2944> <DynamicLink> <5> Attempting to launch dynamiclinkmanager

Ticks = 12579      <2944> <DynamicLink> <5> C:\Program Files\Adobe\Adobe Media Encoder CC 2019\dynamiclinkmanager.exe

Ticks = 12938      <2944> <DynamicLink> <5> Increase wait time to 8

Ticks = 13610      <2944> <IR.InitIpp> <5> ippInit warning: ippStsNonIntelCpu: The target CPU is not Genuine Intel

Ticks = 13610      <2944> <IR.InitIpp> <5> ippInit warning: ippStsNonIntelCpu: The target CPU is not Genuine Intel

Ticks = 13610      <2944> <IR.InitIpp> <5> ippInit warning: ippStsNonIntelCpu: The target CPU is not Genuine Intel

Ticks = 13860      <2944> <Wasapi initialization> <5> Time =  0.101446second

Ticks = 15063      <2944> <EncoderNVH264> <5>    New instance.

Ticks = 15063      <2944> <EncoderNVH264> <5>    Constructor.

Ticks = 15063      <2944> <EncoderNVH264> <5>    Start service.

Ticks = 15063      <2944> <EncoderNVH264> <5>    Load NVENC API.

Ticks = 15063      <2944> <EncoderNVH264> <5>    Load CUDA.

Ticks = 15563      <2944> <NVH264::LoadCuda> <1>     CUDA: Num Devices = 1

Ticks = 15813      <2944> <EncoderNVH264> <5>      FAILED to load CUDA.

Ticks = 15844      <11820> <AnywhereLocalClient> <5> Local Hub HTTP port retrieved, port: 49217

Ticks = 16000      <2944> <DS> <5> GPUSniffer launching with test mask 254

Ticks = 20047      <2944> <EACL.HostedLogin> <5> Entitlement record did not pass application entitlement policy, ccAdobeID: "justin_wilson_4@hotmail.com", ccPersonGUID: "598F73C348BFD5F5992016B8@AdobeID"

Ticks = 20047      <2944> <EACL.HostedLogin> <4> Non-entitled response received, ccAdobeID: "justin_wilson_4@hotmail.com", ccPersonGUID: "598F73C348BFD5F5992016B8@AdobeID", error_code: "403010"

Ticks = 20157      <2944> <AMEApp> <0> Time taken to load MediaCore plugins: 2070.17 milliseconds.

Ticks = 22313      <2944> <AMEApp> <1> Entering RunEventLoop

i will post what it says after an attempt at encoding stops working in 4 hours again

Views

177

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

LATEST

been trying to reply but the pause causes my whole pc to flip out. the program tried to output my mp4 file, had 2 out of 5 hours left and all numbers counting up and down froze. proceeding that my chrome windows went black. and i had to use task manager to focequit all adobe processes to fix that. I open media encoder back up and the file is ready for export again, no sign of its previous failure. why cant i export?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines