Minor Annoyance - AME 2019 beeps and boops at me

Explorer ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

Hello! I realize in the big scheme of things this is a tiny little problem, but...

Since upgrading to AME 2019 a few weeks ago, the Media Encoder beeps and boops at me three or four times when encoding a file. No warnings pop up, there's nothing wrong (that I can see) with the files, but as I mentioned I get three or four warning "bonks" every time.

I've checked my preferences like thirty-twelve times trying to find a way to stop the audio alerts but I must be overlooking something...

It's a minor thing, but it's annoying enough for me to want to make it stop. Does anyone have any ideas?

I'm on a Mac, running Mojave (10.14), 32GB RAM, using the latest updates of 2019 Adobe CC software.

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 05, 2018 Nov 05, 2018
Hi Chris,Yes, I could reproduce this beep sound when I queued AE comp to AME.  It looks a new issue to CC2019.  I will report this as a bug.

Likes

Translate

Translate
Adobe Employee ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

LATEST

Hi Chris,

Yes, I could reproduce this beep sound when I queued AE comp to AME.  It looks a new issue to CC2019.  I will report this as a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines