Missing MP4s after encoding in AME

Community Beginner ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

To be specific I exported roughly 17 clips from AE before I realized that I didn't title the AE file or save it. I caught my mistake and continued encoding 4 more videos. That was yesterday. Today I opened my project folder and the first 17 MP4s are missing. Opened AME so I could see the file path to the files I encoded and there is no history of them in the queue. I checked the logs and the encoded files are listed in the log, but when I go to the path - it is empty.

I have search my entire computer and there is no files. Is this to say that an entires day worth of work is missing? Can these files be recovered?

Help!?

-Jason

Views

251

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Feb 03, 2017 Feb 03, 2017
Thanks David,They are gone. It is a shame that this happened. I "remade" the cuts but we both know they weren't the same as the first run and this time I was definitely less enthused about making them. It shows in the final product but only I notice...Thanks again for taking the time to reply.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 18, 2017 Jan 18, 2017

Copy link to clipboard

Copied

If you found the correct path via the log and those folders were empty, then it sounds like they might be gone. Does the log say that those jobs were completed successfully? Do you have some sort of regular backup like Time Machine (if you're on a Mac) that can recover these files for you?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2017 Feb 03, 2017

Copy link to clipboard

Copied

LATEST

Thanks David,

They are gone. It is a shame that this happened. I "remade" the cuts but we both know they weren't the same as the first run and this time I was definitely less enthused about making them. It shows in the final product but only I notice...

Thanks again for taking the time to reply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines