Missing Video Clips when Exporting

Explorer ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

So after upgrading to 2017, I am having issues with encoding videos now.  Basically created a 'split-screen' video, but when I go to encode it to H.264 format, one of the video clips is shown as missing.  Go back to premiere, preview, the whole thing, and it's all there.  Go to export, getting frustrated.

Any one have this happen, have a fix, a workaround?  After working almost 6 hours on this video, bit tired.

Here's a screenshot:

ppro_splitScreen_error.jpg

Views

3.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

What's the format of the missing clip? Where did it come from?

Can you add that source directly to AME queue? Does it encode OK?

Does it encode correctly if you export directly from PPro?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

What's the format of the missing clip? Where did it come from?

- Format is AVCHD file, recorded on Canon Vixia camcorder

- previously never had issues with this file format

- Sequence is DSLR > 1080P > 29.97 FPS

Can you add that source directly to AME queue? Does it encode OK?

- Have not dragged/dropped into AME. Can try this later

Does it encode correctly if you export directly from PPro?

- This is where the issue comes up

- Restarted PP and restarted machine, same issue

- File > Export > Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Hi Rohlstusk,

In Media Encoder preferences > General > Premiere Pro section > Uncheck "Import sequences natively" option > Click OK.

Queue the export again from Premiere Pro & Render it

Please let us know the status.

Thanks,

Vidya Sagar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

Thanks man... Had the same problem but this your solution worked for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

LATEST

You just saved me so much stress. Thank you!!!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines