No audio when transcoding DNXHD/HR files shot on Atomos Shogun Inferno

Community Beginner ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

So I've got a strange problem that's likely to become a bigger headache:

Whenever I try to use AME to transcode from the Avid DNxHD or DNxHR files shot on my Shogun Inferno, the video exports just beautifully, but without audio.

The only way I can get it to export with the audio is to take my individual clips into Premier, and export them through AME as individual sequences, which works, but slows down the workflow when I'm trying to do things like, make smaller files to share with someone who can't handle DNxHR 4K, or make mp4 proxies or reference files for various needs.

I found a few forum entries from older versions, but the solutions listed didn't solve the problem.

Any advice on how to solve this problem? I've got a current workaround, but like I said, its a little slow.

Just to summarize:

I'm using Media Encoder CC 2018

The files are the quicktime .mov files from the Atomos Shogun Inferno recorded with the Avid DNxHD and HR codecs

And I'm trying to transcode them to h.264 or h.265 mp4s to share/store/etc.

Final file exports without throwing any errors, but there's no audio.

Views

951

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Possible that the Atomos clips have 4-channel audio and your sound is on channels 3-4, and just the "stereo" from 1-2 is getting exported?

I don't use AME, always just exporting from Premiere, but does AME perhaps offer option to Modify > Interpret audio tracks the way Premiere does?

Thanks

Jeff

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

That was my theory too - because channels 1&2 are blank on those files, and my audio's on 3 & 4 - I tried looking around in AME's export settings, but I couldn't find anything that would do that, but I'll take another look when the file that's exporting right now is done. (about 20 minutes)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

SAFEHARBOR11  wrote

Possible that the Atomos clips have 4-channel audio and your sound is on channels 3-4, and just the "stereo" from 1-2 is getting exported?

I don't use AME, always just exporting from Premiere, but does AME perhaps offer option to Modify > Interpret audio tracks the way Premiere does?

Thanks

Jeff

Good thought, but I couldn't find anything in AME that allows me to modify/interpret the audio tracks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Still facing this issue, TMeek? Please let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Yes I am still facing this issue - you must be a mind reader as I was just prepping for a shoot tomorrow and lamenting that I hadn't found a solution before my previously mentioned workaround yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Can you upload a sample file so we can test it out?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Yeah - here's a quick burst we shot on a shoot - nothing happening, but its the Avid DNXHR format and there's background sound.

Again my problem is that when I drop this into media encoder and ask it to make me an h264 or h265 I get it back without audio, but if I bounce it all through premier first, all is fine.

SHGINF_S005_S001_T022.MOV - Google Drive

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2018 Jan 27, 2018

Copy link to clipboard

Copied

Hello, me and my business partner had the same issue. I ended up figuring out a WORK AROUND by changing the CHANNEL FROM STEREO TO 5.1 prior to exporting on AME .

Hope this works for you as well

-Vier

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

LATEST

Oh that would make sense - I'll try that on the next batch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines