Only exporting composition as an AAC file.

New Here ,
May 13, 2019 May 13, 2019

Copy link to clipboard

Copied

My composition in After Effects contains video but when I add it to the Adobe Media Encoder Queue, it shows that it is an audio file. I have no idea why. Help me with this?

Thank you.

Screen Shot 2019-05-13 at 8.45.29 PM.pngScreen Shot 2019-05-13 at 8.45.50 PM.png

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 13, 2019 May 13, 2019
Maybe the last thing exported from Media Encoder was a AAC or gotbswitched inadvertently . I’d try going to the pre-set browser  on the lower left and find your desired pre-set and then drag your desired preset on to the blue lettering in the queue.Hope that this helps.

Likes

Translate

Translate
Adobe Community Professional ,
May 13, 2019 May 13, 2019

Copy link to clipboard

Copied

Maybe the last thing exported from Media Encoder was a AAC or gotbswitched inadvertently . I’d try going to the pre-set browser  on the lower left and find your desired pre-set and then drag your desired preset on to the blue lettering in the queue.

Hope that this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

LATEST

It worked! Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines