Premiere & AME "Export Settings" window/menu is slow to open.

Explorer ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

This is not another "rendering is slow" thread. I'm having an issue getting to settings menu.

Whether I'm editing a new project or just dragging clips into AME to convert and upload to social media (using presets), clicking on a preset (not the dropdown menu but the actual preset link) takes anywhere from a minute and forty-five seconds to two minutes for the "Export Settings" screen to pop up.

Once it's up I can add in the title and description for the clip and close it. But when I try to open the next one or go back into it to edit I have to wait another 1:45 - 2:00 for the Export settings to open up.

In premiere when I press CTRL-M or changing presets using the dropdown menu from the Esport Settings window has a two minute wait, In AME it just takes two minutes to open the export settings screen.

After I hit Play in AME It does seem to take about 1 - 2 minutes for AME to begin rendering the first file and then instantly goes onto the next one. They render at the same normal fast speed they've always done.  Rendering is fine It's just getting to this window.

I'm running a xeon 3.70ghz, 64 gigs of ram and using a SSD scratchdisk with a GTX 1080.

I am still using the Mercury playback engine GUP accelartions (CUDA)

I haven't changed my workflow any and I've had no issues until the last week and a half.  I updated to the latest versions of Premiere and AME today to see if that fixed it but it did not.

Any thoughts?

Thanks Jeff

Views

195

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation