Premiere Pro can't connect to Media Encoder

Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

All apps are installed. But error

Screenshot_3.jpg

TOPICS
Error or problem

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 30, 2021 Mar 30, 2021
Hi there, This does not sound ideal. If you have made sure the version of the applications are in sync, the dynamic link should work without any issues. Have you considered reinstalling the applications? Let us know. We're here to help. Thanks, Shivangi

Likes

Translate

Translate
New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Same problem here, and both Premiere and Media Encoder are version 15.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

This does not sound ideal. If you have made sure the version of the applications are in sync, the dynamic link should work without any issues.

Have you considered reinstalling the applications?

Let us know. We're here to help.

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines