Queue not loading in Media Encoder

New Here ,
Aug 07, 2020 Aug 07, 2020

Copy link to clipboard

Copied

Hi, 

Using AE 17.1.2 and Media Encoder 14.3.1

Is just impossible to export through media encoder and is sincerely quite frustrating because it gets me stuck and I can't deliver my project to my client.

 

Any solutions?

TOPICS
Freeze or hang

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2020 Aug 07, 2020

Copy link to clipboard

Copied

Try this, launch Media Encoder and go to File > Add After Effects Composition and find the .aep-file with the comp/s you want to export. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2020 Aug 07, 2020

Copy link to clipboard

Copied

I tried this and it's not working.  

 

Any other solutions?  or should we wait until another update? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 08, 2020 Aug 08, 2020

Copy link to clipboard

Copied

That should work without issues so you have a problem with your computer or your project. My recommendation is to fix that, but until you do that you can use the Render Queue in Ae to export the material to let´s say Apple ProRes and then use those files in AME if you need to transcode them to H.264.

 

To fix, i would start with use the Creative Cloud Cleaner Tool to solve installation issues to wipe out the current installation of the Adobe apps and then re-installing them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2020 Aug 09, 2020

Copy link to clipboard

Copied

LATEST

I fixed it and it worked

 

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines