Random audio de-sync in finished DVD export issue

New Here ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

I have installed Premiere CC 2018 on a machine that previously did not have any Adobe products installed. Our existing workstation has 2015 on it still. For the first project on this machine I created a simple project and exported it to DVD. Everything works fine while in premiere but once converted to DVD the output file desyncs at the exact same spot each time I try again. Everything is fine for the first few minutes and the video suddenly lags the audio by around four seconds.

The audio doesn't seem to have any cuts, drops or pitch changes so I imagine the video changes speed at some point. The source files come from a Canon camera and are recorded at 29.97 progressive. The DVD is mastered at the same settings and with settings we used for 2015. I never had an issue with Premiere 2015 and it's media encoder version. I have not had a chance to try opening this project in 2015. Is that possible with something made in 2018?

I have tried a number of DVD settings, clearing the cache and rendering using the CPU instead of CUDA. I've tried different versions of the audio including those within the video source and separately edited ones. It seems to be somewhere in the conversion to DVD and in the video stream in the output.

What might I be missing? Tomorrow I will attempt to remake the project on the old system to see what happens.

Views

227

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

How are you exporting for DVD? Should be exporting from Premiere as MPEG-2 DVD format, anything else is looking for issues. Also, in Encore do not put multiple clips on same timeline. When you import .m2v clips into Encore, they should show as Do Not Transcode.

Thanks

Jeff

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

In addition to Jeff's suggestion, note that you cannot export from 2018 with dolby, only .wav. Encore will still transcode the audio to a3c stereo if you wish. Was your "export to DVD" 2 files, an m2v and a wav? If so, there should not have been an audio sync issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

I test the video files by opening them before going to encore. This is in the raw M2V+WAV export.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

Does the m2v show as "do not transcode" (in the Project Panel, "DVD transcode status" column) when imported to Encore?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

It does show as "do not transcode." I redid it with the exact same settings on the old 2015 version and the same thing happened. The only thing different about what I do is that I switched to using the keyframe control to fade in and fade out. I used to just use Dip to Black and start or end at 50%. I changed because I can't figure our or find tutorial on how do adjust dip levels in 2018. Am I using that incorrectly?

I am currently test rendering on the older computer with how I used to do it and a test render to a very large H264 in 2018 to see if it happens in either case.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

It exported to H264 correctly but when I tried transcoding that to DVD it did the same thing. The best I can tell is that there's just something odd about the source material. I won't have another project to test until next month but I would like to have it figured out by then. Perhaps I'll get lucky.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Do you have any audio gaps (or no audio at the beginning) in the PR sequence?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2018 May 21, 2018

Copy link to clipboard

Copied

No gaps. The issue is happening with a second program.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines