Render Issues: "Error -1609629695" Adobe Media Encoder

New Here ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

I've been trying to export an AE comp for the last couple of hours but I keep getting the "-1609629695" error. I've tried many things such as updating both AE and AME; checking if there's any corrupt file at the encoding time given (seem's like there isn't but I'm not entirely sure); changing the renderer to "Mercury Playback Engine Software Only"; changing the project's name, as well as the comp's name; and many other things. Nothing has worked so far

 

Could someone please try helping me? thanks a lot in advanced

TOPICS
Error or problem, Export or render

Views

186

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 12, 2020 Jun 12, 2020

Copy link to clipboard

Copied

LATEST

Hi there,

Thanks for writing in. There could be many reasons for making an export crash. I researched and found an article which shares some best practices for fixing the error that you are getting. Check it out: https://helpx.adobe.com/premiere-pro/kb/error-compiling-movie-rendering-or.html

Note: The article mentions that it is applicable to Premiere Pro, however, you can use it for Media Encoder as well.

Let us know if it helps.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines