Rendering to H264 file, automatically lowers bitrate in Media Encoder 2018

New Here ,
Jul 21, 2018 Jul 21, 2018

Copy link to clipboard

Copied

Hello,

When I try to render to an H264 file using a target bitrate of 18MBPS, the file renders out to around 5mbps automatically. I tried CBR and VBR as well and kept changing render settings, but every time Media Encoder automatically lowers the bitrate on the final output.

Is this a new feature with 2018? Is it because the video does not need that high of a bitrate?

I also just tried the Vimeo 1080p preset, and it still renders out to a bitrate of around 5mbps, instead of 16mbps.

Thank you

Views

207

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

HI r055t88,

Are you using 2 pass VBR encoding? If so, try 1 pass and see if you can get better results. Let us know how that goes.

Thanks,

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2019 Apr 26, 2019

Copy link to clipboard

Copied

I am also facing same issue.

My settings are H.264, Preset Custom, Video 2048x872 (1.0) 30 fps, VBR 2, target 50 Mbps, Max 50Mbps,

But I am getting below 4 Mbps in out put file.

Please help me

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines