Settings for rendering high motion video? AME

Explorer ,
Jan 03, 2017 Jan 03, 2017

Copy link to clipboard

Copied

Hello all, I have been searching this forum for years now and its helped me out alot by you guys answering other peoples questions. But I am stuck right now. I used after effects to create an animation with lots of motion, I render it from AE in photo-jpeg or animation codec and import to FCPX to make some edits and export the ProRes file from there. When I upload to youtube the quality is SHOT, like completely ruined. Locally the videos look fine, I stopped editing in FCPX because it seems to me FCPX makes my videos a little blurry during motion after export. I have done many render tests and and uploaded to youtube and every upload came out with the same result. I have rendered one final output from AME using dynamic link from AE and the final output was gorgeous, no artifacts what so ever unlike rendering from FCPx. Until i uploaded to youtube then it would turn to crap. Here are some test renders

-720 29.97 prores 422 50mps - FCPx final render - Pre rendered in AE using Animation

-720 29.97 H.264 12mps - FCPx final render - Pre rendered in AE using Animation

-720 60 prores 422 95mps - FCPx Final render - Pre rendered in AE using Photo-jpeg

-720 60 H.264 13mps - FCPx Final Render - Pre rendered in AE using Photo-jpeg

-720 29.97 AVC - Youtube preset AME

-720 29.97 AVC 62mps - AME Final render AE dynamic link. The Final render came out to 34mps using quicktimes Inspector

I have read throughout online that the quality is better at resolutions 1080 or 1440p even. My cpu cant handle that render task thats why I render at 720. So Im at a complete standstill right now, my other videos had the artifacts in the upload but they weren't as noticeable as this project Im currently working on.

Link to my current project:

Current upload - 720 29.97 AVC 62mps export but youtube re compressed it to between 13000kbps and 24000kbps

My question is, what are the best settings for the least amount off compression on youtubes side? all of my projects look AMAZING local but when I upload to youtube it looks like shit

Views

211

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2017 Jan 03, 2017

Copy link to clipboard

Copied

LATEST

At least, until I know (I heard it from an Adobe Evangelist) Media Encoder and all the Export Windows on Premiere and AE, brings with a preset for YouTube, If you choose some of thesepresets, YouTube will not re-compress the video when you upload it. The problem is than you are in FCPX now, maybe you could do a XML and bring all the project to Premiere Pro CC and try this option from there, also if you have all the animation in AE you could replace it like AE sequence directly using Dynamic Link (not need export these with a codec)

For other side, I don't know if QT Photo-JPG codec is the best option, I use it in 2 photos animated in a documentary project, I exported with that same codec and compress this Master to MPEG-2 for a DVD. Result the 2 animations looks awful ( Check my post under yours)

I hope it's helps !!

Regards,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines