Size difference of Quicktime Animation w/ Alpha videos

New Here ,
Jan 05, 2017 Jan 05, 2017

Copy link to clipboard

Copied

I'm hoping someone can help me with this as I seem to have hit a wall. I need to export a Quicktime video from After Effects (with alpha channel). It is basic text animation with alpha that is then sent to another editor to be overlaid on to other footage. I previously worked on this job in 2015 and the file size of the clip that was rendered and delivered then was around the 80mb mark, which was fine quality-wise.

I revisited this job today to make a change and although I'm sure I've used the same export settings as before, the same file seems to have blown up to 500+mb. I compared the two in Mediainfo and this difference seems to be coming from the much higher variable bit rate in the newer file. However, I seem to be struggling to find anywhere to actually set this bit rate in AE or AME, all options seem to be greyed out. Aside from that, all the other details seem to be the same so I'm wondering what I've missed. Is it possible to even set this bitrate anywhere while keeping a Quicktime + Alpha format?

I'm currently using After Effects CC 2017 and Adobe Media Encoder CC 2017. Screenshot of the comparison of the two clips is attached.

Thanks!

mediainfo.png

Views

505

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 06, 2017 Jan 06, 2017
Version 10 has a bitrate of 50,9 Mbps, while version 9 is at 6,985 Kbps (about 7 times smaller).In Ae's Render Queue, change the Bitrate Settings to 7000 kbps to match the setting of version 9.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 06, 2017 Jan 06, 2017

Copy link to clipboard

Copied

Version 10 has a bitrate of 50,9 Mbps, while version 9 is at 6,985 Kbps (about 7 times smaller).

In Ae's Render Queue, change the Bitrate Settings to 7000 kbps to match the setting of version 9.

Screenshot 2017-01-06 15.31.43.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

Thanks for your reply Joost,

I'd like to avoid using H264, as this is still an intermediate file and as far as I know it doesn't support alpha channels (at least not without a workaround, but correct me if I'm wrong). Those settings appear greyed out when the Animation codec is selected - I don't know if this is a limitation on my machine or if it's not possible from the AE render queue.

I find it strange that I've outputted a video with a bit rate limit in the past (that appears to be identical to my previous exports in all other ways) but can't seem to set one now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2017 Jan 10, 2017

Copy link to clipboard

Copied

LATEST

Ehh, but version 9 is using MPEG4 encoding (h.264 is a subset of MPEG4).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines