System freezes while converting with AME 2019

Community Beginner ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

My PC specs:

AMD Threadripper 2990WX - 32 Core

Cooler Master Liquid Cooling

64GB RAM Corsair

ZOTAC 1080Ti Graphics

Windows 10 Pro

Everything installed on SSD.

I convert MOV files to MP4 on regular basis. Conversion started to be a painful task when all of sudden while rendering my machine started freezing. Display goes off and system hangs. I switched my renderer to Software based from CUDA core. It solved the problem but only for a while. Now my machines freeze with display going blank even in software renderer mode.

Steps I have taken to resolve:

1. Updated the graphics card driver - still crashes - [NO USE]

2. Changed the graphics card to other alternate - Still crashes - [NO USE]

3. Ran memory test (RAM) - found no error - Still crashes - [NO USE]

4. Found my SSD working fine - no problem with SSD too

5. Also updated the motherboard BIOS - I am not sure about the relationship with AME - Still Crashes - [NO USE]

Nothing logged in Error Logs. I believe system hangs before anything could go into error logs.

Any help would be highly appreciated.

Views

234

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

I just picked up a heck of a computer and have the same problem with 64gb of ram.  I did the RAM check and there were no errors.  I've even set the RAM speed to its lowest settings and computer freezes up just like yours.  I eventually removed 32GB of RAM and Adobe Premiere is now stable.  I think there is something wrong with the Adobe product while using 64gb of RAM

{edit for bad grammar}

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

just a quick update.  I swapped the 32gb around always only keeping 32gb of RAM while running Adobe Premiere and it is stable.  wanted to put this in just incase someone was convinced that the original 32gb of RAM I pulled was bad. 

Next test will be to crank up the RAM speed and try some overclocking

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

Thanks for the suggestion. I will try the same thing. If any one from Adobe is reading this post kindly comment on this. This is really annoying when you have some good hardware and still your production pipeline slows down.

Please do update on RAM overclocking results. Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Hi there,

Thanks for reaching out and sharing all the system details. I appreciate all the steps that you have done to get the issue sorted. I'm here to help you now. I have a few questions which are important to isolate the reason for performance and stability issues.

  • Is it a project or just a video file that you are trying to transcode?
  • Since it is happening while export, please share a screenshot the export settings that you have chosen. FAQ: How do I capture and post a screen shot or video?
  • Did you test the issue after making changes to the export settings?

Let me know.

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Hi,

I will answer your questions in serial order:

  • I encode only MOV videos to MP4 (H.264 - Match Source High bitrate).
  • I use MP4 (H.264 - Match Source High bitrate) and do not alter any settings manually apart from turning off the audio. I do not save audio in these conversions.
  • No I have not tried change the export settings.

Lately, I have found something which might be helpful to find the cause. When I try to convert the videos from a SSD drive it works fine. Its crashes only when I convert the videos that are on SD card. BTW I use SanDisk Extreme Pro 128GB card. This has good read/write speed. So read/write speed should not be a reason for crash.

Please, let me know if you need any more information.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

https://forums.adobe.com/people/grewal+eye+institute  wrote

. Its crashes only when I convert the videos that are on SD card.

It is not recommended to do that.  You should always work off of internal or external drives.

Copy the files from the SD card to your SSD.

What type of SSD, what size is it, and how is it connected?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

Thanks for sharing the information.

I assume there could be permission issues with the SD card. Did you try the suggestion by @Peru Bob?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

I have been doing this way. I copy the files to SSD and then convert. But copying such large data takes time.

Anyhow, but still it should convert the videos from any USB device.

@Shivangi What permissions are you referring to?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

@Shivangi What permissions are you referring to?

I am referring to the read/write permissions on the SD card. I am not jumping to any conclusions. It is just an assumption as per the scenario.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

I had this problem again today and I was converting videos from SSD drive. @Shivangi Is there any suitable solutions to this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

I see. Are you using any other application while using AME? If yes, then please try to quit all other applications and check how that goes.

Also, please share a screenshot of the memory usage from task manager while running AME.

FAQ: How do I capture and post a screen shot or video?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

capture.PNG

When the crashed occured yesterday there was no other program running except AME. Now while I am rendering you can see the resources being used in screenshot above. I do have Illustrator, Photoshop, Excel and CorelDraw running simultaneously.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines