Turning off hardware accelerated encoding

New Here ,
May 15, 2018 May 15, 2018

Copy link to clipboard

Copied

Hello everyone,

I recently just made a post on the After Effects form discussing some issues I was having trying to render my video in AME. Everytime I try to render my video in H.264 or any format it fails. Here is the error log:

Capture.JPG

The guy in the other post told me to turn off hardware accelerated encoding in AME. I changed the renderer from "Mercury Playback Engine GPU Acceleration" to "Mercury Playback Engine Software Only". I'm not sure if that's what he meant for me to do but the render is still failing. Was I supposed to do something else? I'm still a beginner with this stuff, any help would be greatly appreciated.

Link to other post:

https://forums.adobe.com/thread/2490736

Views

3.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 16, 2018 May 16, 2018
Hi JosephWilliams85, Switching to "Mercury Playback Engine Software Only" will not turn off Hardware Encoding. If you want to turn off HW encoding then click on Blue text of Preset name it will open Export setting box. under video tab locate "encoding setting" and choose Software Only under Performance drop down. i have checked the log I suggest trying to export in a different format like QuickTime with GoPro CineForm preset or Image Sequence. then transcode the resulting output in H.264. Regard...

Likes

translate

Translate

Translate
Adobe Employee ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

Hi JosephWilliams85,

Switching to "Mercury Playback Engine Software Only" will not turn off Hardware Encoding. If you want to turn off HW encoding then click on Blue text of Preset name it will open Export setting box. under video tab locate "encoding setting" and choose Software Only under Performance drop down.

i have checked the log I suggest trying to export in a different format like QuickTime with GoPro CineForm preset or Image Sequence. then transcode the resulting output in H.264.

Regards

Abhishek

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

I don't see anything under the video tab that says encoding setting. It's not under any of the sub tabs. Maybe I'm running an older version of the software and I need to update to see that option? I'm currently using version 12.0

Capture5.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

Hardware Encoding is not available with QuickTime currently supported with H.264 on Premiere Pro and Adobe Media Encoder 12.1.

For more information please visit following links:

Export settings reference for Adobe Media Encoder

New features summary for the April 2018 releases of Adobe Premiere Pro CC.

Are you able to export the comp in QuickTime format?

Regards

Abhishek

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

Yes it just finished encoding and I transcoded it to H.264 and it worked! Thank you so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines