Unable to Import After Effects Composition into Media Encoder

New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Hello,

When I try to add a composition to Adobe Media Encoder either from After Effects or Adobe Media Encoder I get the same message: 'The project could not be opened'. 

 

The issue started when I upgraded my Mac OS to Catalina. 

 

I am running the latest versions of After Effects and Adobe Media Encoder. 

 

Thanks for your time and help. 

Views

800

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

Hi Jawillia01,

 

Can you put share the exact version number that you're on, including the decimal point for both After Effects and Media Encoder. Also, does your After Effects project have text in the compositions by chance?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for writing in!

In addition to what Brandon has asked, I'd like to know which version did you create your project in?

Let us know.

 

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

Hello Brandon and Shivangi,

 

Thanks so much for both of your responses, my apologies for the delay of my reply. 

I am using: 

After Effects version 17.0.4 (Build 59)

Adobe Media Encoder 14.0.3 (Build 1)

 

and yes, the composition has text in it. I also tried doing a quick mockup composition with just a shape layer and that failed to open in Media Encoder as well. 

 

Thanks,

Jason

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2020 Mar 17, 2020

Copy link to clipboard

Copied

My response is under the assumption that it is only After Effects text causing the issue, which is my guess:

 

I've had issues with After Effects 17.0.2 dynamic link to Premiere Pro when there is text in the After Effects project. When there wasn't text, it worked perfectly fine. I assume that is same with Media Encoder, as well. In Uservoice I saw an Adobe staff confirm that there is a known bug regarding After Effects dynamic link in 17.0.2. However, I haven't tried 17.0.4, yet.

 

I hate suggesting rolling back unless nothing else works (kind of tedious waiting for things to download, I know), but I can confirm that the base number for After Effects and Premiere Pro work, assuming that this is only an issue due to After Effects text. So that means After Effects Version 17.0, Premiere Pro 14.0, and Media Encoder 14.0. You should be able to open your 17.0.4 project in 17.0 without any problems. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines