Unable to render after effects videos (After Effects 2020)

New Here ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

whenever I go to render a video from after effects, it gives me this error:

 

- Source File: D:\Editing Stuff\After Effects\(my file's name)_AME\tmpAEtoAMEProject-Main Comp 1.aep
 - Output File: D:\Editing Stuff\Finished Edits\(my file's name).mp4
 - Preset Used: YouTube 1080p Full HD
 - Video:
 - Audio:
 - Bitrate:
 - Encoding Time: 00:00:00
04/30/2020 12:56:35 AM : Encoding Failed
------------------------------------------------------------
Could not read from the source. Please check if it has moved or been deleted.
------------------------------------------------------------
 
can someone please help???? 
TOPICS
Export or render, How to

Views

381

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

LATEST

Hi there,

Thanks for writing in. I found an article which is related to this error. Check it out: https://community.adobe.com/t5/after-effects/unable-to-render-export-after-effects-comps-through-med...

Also, have you considered updating to the latest version of Adobe applications? Let us know. We're here to help.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines