Upgraded to AME 2017 and lost 2015 Presets

Participant ,
Apr 16, 2017 Apr 16, 2017

Copy link to clipboard

Copied

I upgraded to AME 2017 and I could swear it said it would save my presets but my H264 encoding presets are gone....

Upgrading always seems to be an exercise in frustration..... Still trying to get Premiere Pro to work but that is another matter.

Are these presets saved somewhere so I can copy them into the appropriate folder for 2017? I am on Windows 10.

If not, if I know exactly where they were in CC2015 before I ran the upgrade, I can restore from a backup.  Just the preset files, not the whole program of course.

It seems like this would not have been difficult to do automatically.

Further, I only was upgrading Premiere Pro 2017 and saw all the options...it said it would move all presets over and delete the old version. Ok, I chose that.

However immediately after Premiere Pro updated it ran the AME update. Which I understand logically as they are related, but I was not given the option to choose any preferences for the upgrade for AME.

Thanks,

BJBBJB1

Views

528

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 17, 2017 Apr 17, 2017
BJBBJB1  wroteHowever I did see a   AME 2015 folder but didn't see presets unless buried.If I can find it can I just copy to 2017 or do I import.
You should be able to copy them over. I'm not at my editing computer now.  I'll try to see if I can find the folder locations when I am at that computer.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 16, 2017 Apr 16, 2017

Copy link to clipboard

Copied

Did you save a backup of the presets folder?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 16, 2017 Apr 16, 2017

Copy link to clipboard

Copied

I have a backup of the entire PC from some time before I did the upgrade.  However I did see a   AME 2015 folder but didn't see presets unless buried.

If I can find it can I just copy to 2017 or do I import.

I did not make a file copy of any 2015 folders as I could not imagine the upgrade would blow away presets or any user files.

Thanks,

BJBBJB1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

BJBBJB1  wrote

However I did see a   AME 2015 folder but didn't see presets unless buried.

If I can find it can I just copy to 2017 or do I import.

You should be able to copy them over. I'm not at my editing computer now.  I'll try to see if I can find the folder locations when I am at that computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

I was able to find them.  I have an SSD for my C drive and some adobe items are saved on my mechanical hard-drive based user "documents" folder and some default to the almost empty SSD User documents folder.

Sure enough they were under Documents>Adobe>Adobe Media Encoder>presets>9.0

I copied them over and imported them.  All is good.

All of my other older ones are on my mechanical hard drive based documents folder.  Must be a default I did not set or something.

Thanks for leading me on the right path.

BJBBJB1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 18, 2017 Apr 18, 2017

Copy link to clipboard

Copied

Glad you've got it sorted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

I'm on a Mac and have this same issue.  AND i'm in the middle of a project with a deadline TODAY! Why why why does it write over everything.  Where are my old presets on a Mac OS 10.12.6? On top of that, now my ProRes presets won't import.  I am incredibly frustrated with AME right now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

LATEST

I am sorry, i just dont know Mac storage folder locations.

Mine were in an old subfolder of where the new ones were. But thats Windows.

Perhaps create a test new one, remember the name, then search for it.  Perhaps your old ones are in another folder in that location.

I just copied them to the new folder and I was good.

I share the frustration. You would think the upgrade would do this for us?!

BJBBJB1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines